1 Reply Latest reply on Mar 23, 2010 7:05 AM by EMiranda

    Changing the MTU value's

    Apprentice

      Hi all,

       

      I need some help. Im getting a PXE error E32 and E35 when trying to boot into WINPE, im seeing discussions that I need to change the MTU settings to 1500, but cant for the life of me see how to do this. are there any instructions out there?

       

      Thanks

       

      Jeff

        • 1. Re: Changing the MTU value's
          EMiranda Expert

          If you want to do it in regedit, do this:

           

          Navigate to the following Registry Key:

           

          • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\<AdapterID>

           

          (AdapterID will be your connected network adapter, you may have many there, just look through them to see what one is your connected NIC, should have a Dhcp Ipaddress value with the same as your ip address)

           

          • In the right-panel, create a new DWORD named “MTU” with the value 1500

           

           

          or you can download some MTU utlities that will do this automatically

           

          Here is one - DrTCP - http://www.dslreports.com/faq/2014

           

          or if you use CiscoVPN there is an excellent utility that comes with the client called SetMTU.exe